[SOLVED] "Must be a positive number"

On ios i have to copy/paste “.” as “,” is not accepted and keyboard only provides “.”

Incognito wallet 3.6.6.2 iOS iPhone X, OS version 13.4, screen size: 2436x1125 feedback

image

1 Like

On “settings”, on the home page, click that and scroll down, you’ll see, try that maybe?
image

1 Like